No sound during bluetooth playback on lms

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI No sound during bluetooth playback on lms

This topic contains 2 replies, has 2 voices, and was last updated by  jap premium 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 31. Dezember 2019 at 13:27 #47860

    Hello
    I have just installed the last max2play 249 version on mi RPI 3 hardware.
    The bluetooth add-on seems correctly installed with inboard RPI3 bluetooth hardware and the bluetooth connection seems to work : smartphone name in green in the M2P bluetooth devices and max2play speaker activated on my smartphone (samsung note 8 with android).
    My wish is to use the lms integration via favorite bluetooth which is correctly configured on lms of the max2play.
    The issue is when I try to lunch a playback of the blutouth favorite on lms, the playback time is increasing but there is no sound (the other favorites playback are working well) .

    I have also tested to use the bluetouth entry of the M2P players: the behaviour is differents although also neither not working : I can hear the sound about 25% of my tries and it last less than one minute and I have to restart to maybe hear again a short sound.

    Does somebody knows how to fix this issue of bluetooth playback via lms ? Do i need to install an external bluetooth dongle on my RPI3 ?
    Thanks by advance for any advise …

    24. Januar 2020 at 15:18 #47968

    Hi jap,

    If you are using WiFi, a BT dongle might help stabilize your BT output as both share the same antenna.

    26. Januar 2020 at 20:32 #47970

    Thanks Heiner
    I indeed use the wifi.
    I tried with a „Avantree DG40S“ BT dongle.
    A second controler „max2play“ #1″ is displayed on my devices and both samsung A5 and Note 8 can pair to it.
    Unfortunately, they can not connect: both smartphones devices stay in red and in the yellow box displays „Failed to connect: org.bluez.Error.Failed“ (whatever the request is made on the M2P or on the Samsung side)…

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here