"No Player Found" with Max2Play and iPeng 9 (iOS)

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) "No Player Found" with Max2Play and iPeng 9 (iOS)

This topic contains 1 reply, has 1 voice, and was last updated by  Justink premium 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 22. September 2016 at 15:40 #23159


    I’m using the following setup:

    Raspberry Pi 3 with HifiBerry Digi+
    5V 2.5A MicroUSB Power Supply
    Max2Play software as Squeezebox Player
    Logitech Squeezebox server (v7.7) running on my local wifi network
    iPeng 9 for iOS as remote control for the player/network

    I can load up Max2Play just fine (http://max2play) and I’ve done all of the setup steps for connecting to my wifi network, for the HifiBerry Digi+ as my chosen sound card, and for the Advanced setting under “preferred setup and purpose of Max2Play.”

    Everything works fine EXCEPT iPeng does not recognize Max2Play as a player. I can see my entire library via the Squeezebox server, so I know my wifi config and squeezebox server are not the issue. I’ve tried all types of troubleshooting including reinstalling, rebooting, and so on, but nothing worked. I still just get “no player found” in iPeng.

    I’ve confirmed that Max2Play is on the same wifi network and is active, so I’m wondering what I can do to get iPeng to recognize it as a player.

    Thanks for any advice!


    • This topic was modified 1 month ago by  Justink.
    24. September 2016 at 17:50 #23179

    I realized I did not have an active audioplayer, so I started Squeezelite (via the Audioplayer tab) and the player is now recognized.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here