Lost network connection after several hours of operation

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Lost network connection after several hours of operation

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 3 weeks, 6 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 25. October 2017 at 12:26 #32097

    I have experienced this problem since a few days: no more access to the webinterface, neither with my Android app to control my Max2Play device.
    It works all ok after a restart bij unplugging the power and reconnecting it…. I notice this problem after about 12 hours of operation, most of the times in the morning when I want to turn on one of my Logitech radios.
    What could be the cause of this? I have noticed a few times that both LED’s of the Raspberry are lit continuously when the problem exists.
    My system is a Raspberry Pi 2 with a HifiBerry DAC+ attached, using LMS and Spotty, and a Squeezebox Radio and a Squeezebox Touch.
    Max2Play, LMS and Spotty are fully updated to the most recent versions.

    • This topic was modified 4 weeks ago by  tomsat50.
    25. October 2017 at 15:00 #32101

    Hi tom,

    Did you try another SD card, yet? You can keep track of the CPU and SD card usage in the health checker in Settings/Reboot.

    Please check that output when the activity LED is blinking continuously.

    Also, please make sure your card is a Class 10 or higher speed class to ensure Max2Play working optimally.

    25. October 2017 at 15:20 #32104

    Hello Heiner,

    I have just put a brand new class 10 SD card into the Raspberry with the most recent version of the max2play image.
    For now it runs fine after having carried out all updates and configurations.
    The red LED on the Raspberry is always lit, the green LED is flashing shortly from time to time (approx. 6 times in a minute).
    The CPU load is 0.14 at this moment, the SD card usage is 15 % (16 GB size), CPU temp. will not exceed 50 deg. (playing for 1/2 hr. from boot).
    I will check this from time to time, and I will keep you updated!

    26. October 2017 at 12:26 #32119

    Hi tom,

    Sounds perfect, you should not run into any trouble from this point on.

    Enjoy Max2Play 😉

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here