No more sound on PI2 with AMP+

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI No more sound on PI2 with AMP+

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 18. October 2017 at 10:34 #31964

    Hello,

    in short:
    I have used Max2play airplay that was working fine.
    Have then installed Spotify connect as I am a premium user
    From spotify the max2play Pi is visible but NO sound out.
    I have then made a fresh install of Max2play, airplay only….Still no sound…..

    To check hardware, I have tested another airplay software, that works fine……

    Then I am a bit lost…
    Could you help ?

    Christophe

    18. October 2017 at 11:42 #31971

    Hi Christophe,

    Currently, these two player (AirPlay & Spotify Connect) are not working concurrently. so please make sure that shairport is deactivated when trying to use the Spotify player and vice versa. A soft power-off switch solution, like between Squeezelite and shairport, is on the way.

    18. October 2017 at 12:11 #31976

    Thanks,
    But I have reinstalled MAx2play (overwrited) and still no sound.
    I will test again with a full erase af the sd card….

    18. October 2017 at 13:59 #31983

    Hi Christophe,

    You can deactivate the other players with a few clicks in the web interface. A reinstall should not be necessary.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here