No Hifiberry digi/digi+ showed

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI No Hifiberry digi/digi+ showed

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by  phamd4 3 months, 4 weeks ago.

Viewing 1 post (of 1 total)
  • 13. August 2016 at 4:38 #22241

    Hello,

    I’m really new to this so please if I said or do anything wrong please teach me.

    I just set up my raspberry pi with the Jriverlite, finally got it working, however when I connected the hifiberry digi, and go to the setting to set audio using hifiberry digi, reboot, then go to the audiosetting however I don’t see the option for hifiberry digi, just forced hdmi or force headphones. Did I do anything wrong in that order?

    Thank you for all your help.

    Edit!! I didn’t realize there is a video, sorry for this inconvenience I’ll try to see the video first. Thank you. I don’t know how to delete a post.

    • This topic was modified 3 months, 4 weeks ago by  phamd4. Reason: found a solution
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Register here