[SOLVED] No HDMI output with Hifiberry Dac+ Pro

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] No HDMI output with Hifiberry Dac+ Pro

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 2 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 15. Mai 2018 at 16:01 #35703

    Here’s my m2play setup:

    Raspberry Pi 3b
    Hifiberry Dac+ pro
    Squeezebox server (Squeezelite)

    I get audio output from the RCA jacks as expected, but nothing from the HDMI, even when set to „Force HDMI.“ Currently my audio output is set to „Default (use HDMI if plugged).“

    I have looked through other forum posts and did not find a solution to this problem anywhere. Thanks for your help!

    • This topic was modified 2 years, 5 months ago by  Justink.
    • This topic was modified 2 years, 5 months ago by  Justink.
    • This topic was modified 2 years, 5 months ago by  Justink.
    • This topic was modified 2 years, 5 months ago by  Heiner.
    16. Mai 2018 at 13:52 #35718

    Hi Justin,

    Do you want to use HDMI output instead of the DAC? If you want to use both, add MultiSqueeze for another Squeezelite player.

    Please check the your Squeezelite’s sound card option. There should be several options with bcm2835 and HDMI in the title, any of those should get you output from HDMI. Also, make sure your build in audio is not deactivated in the Raspberry Settings.

    16. Mai 2018 at 15:02 #35724

    Thank you! That’s very helpful. I was interested in trying out the HDMI output, but will probably end up using the DAC.

    17. Mai 2018 at 11:11 #35739

    Hi Justink,

    Thanks for the follow-up. I’ll mark this as solved 😉

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here