[UPDATE] News raspberry Pi 3 B+

This topic contains 11 replies, has 6 voices, and was last updated by  Heiner Moderator 1 year ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • 19. März 2018 at 17:54 #34540

    hello
    Hello Raspberry for 3 B+ new model
    I can activate the network with a raspbian update but it doesn’t allow me to activate wifi.
    do you already have the solution
    thank you

    20. März 2018 at 15:06 #34561

    did you try beta or the current lenny-branch?
    Have the same question…

    20. März 2018 at 16:41 #34565

    Hi,

    ich hab nun alle Images durch und mit keinem geht der neue raspberry Pi 3b + zu booten
    Hat jemand eine Idee?

    LG

    20. März 2018 at 18:03 #34575

    We will release the updated Stretch Image with updated Kernel for Raspberry Pi 3B+ very soon!

    I am putting together a blog article, testing the final version for any bugs and getting ready for release as we I write this 😉

    20. März 2018 at 19:50 #34585

    Hello Heiner
    thank you we will wait for you
    best regards

    21. März 2018 at 17:25 #34620

    It’s out! 🙂

    Check the blog for more info and find the download in our download section.

    22. März 2018 at 12:00 #34642

    Hello M2P-Team,

    can I use the new image (with Pi3 B +) for the 7″ version and install Jivelite itself as an addon? Or is it better to wait?

    best regards Jens

    22. März 2018 at 14:35 #34655

    Neues Image installiert, Jivelite, Bluetooth, WLAN, etc aktiviert.
    Läuft soweit gut, nur verliert es nach Neustart die Bluetooth Verbindung und er kennt sich nicht mehr als Player sondern springt zum nächsten Player weiter.
    Wo liegt der Fehler bei mir oder ist das evtl. ein Bug der Versionen?

    LG Ric

    23. März 2018 at 0:56 #34674

    Also having Problems after updating to the latest Version of the Stretch-Image (Update from Beta and Clean Installation).
    Raspi 3B+ is starting a few times with LAN connected. Changing to WLAN 2.4Ghz seems to work, but after changing to 5GHz Wifi and following reboot the system is broken. No Network found and a PID 723 error message when starting X-Server. After that i cannot connect anymore, also with attached LAN.

    The system just worked fine for me with the latest beta of stretch and the Raspi 3B+. Using it with a Hifiberry Amp2 and the 7inch Touchscreen.
    Could there be a bug in the final version 2.45 on stretch?

    Thanks in advance an greetings

    23. März 2018 at 10:23 #34692

    Hi guys,

    @Jens: There does still seem to be a little issue with a WiFi+7″ Touchscreen setup. After the screen is set up with Jivelite in fullscreen and can even access all other players, the web interface is no longer accessible. After a hard reboot, it is accessible again. But we will further investigate.

    @Ric: Kannst du springt zum nächsten Player weiter erläutern? Das Problem an sich kann mit der gleichzeitigen Nutzung von WiFi und Bluetooth zusammenhängen. Grundsätzlich ist das Repairing aber eh für den Speaker gedacht und nicht für den Pi. Dieser sollte ja eigentlich durchgehend laufen.

    @anesthesia: Could you try setting up a fresh image with our Automatic Access Point Mode? We did not encounter this issue during testing and want to make sure it is not occurring with the auto AP as well in your system.

    24. März 2018 at 23:34 #34719

    Hi,
    tried to setting up a fresh image and connected as Heiner wrote to the PI with the Automatic Access Point Mode. Very Nice Feature!
    Changed the Wifi Settings to connect to my FritzBox 7490 (2.4 GHz Network) and it is working well. If I change the network to my 5GHz SSID Problems occur. Some Times the Pi starts normaly and connects, some Times the Network Connection failed. Strange is that the Pi connects in AC Mode with 6MBits and changes after some time to A+N Mode with 150 MBits. I tried to setup the Wifi-Country to Germany in raspi-config, but this seems not to change the connection Problems. Now I’m using the 2.4GHz SSID and it works fine.

    By the way there are two errors when booting the Pi 3B+ with the clean Stretch Image. This can be fixed by a firmware update (sudo rpi-update over ssh). And there is another error when saving Wifi Settings in the Web-Interface (invalid argument ioctl – SIOCSIWENCODEEXT…).

    Greetings,
    Daniel

    4. April 2018 at 16:08 #34977

    Hi Daniel,

    Thanks for the detailed follow-up. We will take the feedback into consideration. 🙂

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Register here