[SOLVED] network mount failing

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  Heiner Moderator 6 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 14. Februar 2018 at 14:47 #34004

    i have a small question

    i reinstalled my max2play on a new sd card
    but i have a problem mounting my NAS share

    i use exaclty the same options (which are correct and working on other devices, and these were working before on the old sd card too)

    however, every time i want to add the mount points with the webgui, i get this error:
    mount error(112): Host is down Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
    Mountpoint NOT added! Please refer to the description below!

    the ip is pingable from the raspberry 3 and the NAS is up and running (and yes i can access the share with the password and user provided)

    any ideas what this can be and how to resolve this?
    never had this problem in the past, and configured several raspberry pis on my network before

    14. Februar 2018 at 16:24 #34005

    small update:

    i use this as cifs options:

    user=***,password=***,_netdev,sec=ntlm,iocharset=utf8

    never had any issues in the past with these options

    now the only thing i get is host down error
    while pings are working perfectly….

    14. Februar 2018 at 17:56 #34008

    Hi geitje,

    What is your mountpoint in M2P and could you try mounting without the _netdev parameter?

    Also, if it’s not too much of a hassle, could you try using a new, custom login for M2P to rule out any issue with the existing one?

    15. Februar 2018 at 10:15 #34019

    update, i was able to fix it

    after googling a bit i found this:

    SMB mount error(112): Host is down

    now i have to use these options:
    user=***,password=***,_netdev,sec=ntlm,iocharset=utf8,vers=1.1

    i now have to specify the version to mount my smb share

    yesterday i performed a apt-get upgrade on the raspberry, so i had complete clean upgraded version

    i guess after the upgrade the raspbian has a new smb version, so now i have to specify hich version i want to use
    in my case i need to specify version1.1 to be able to mount the share

    version 2 gives me the same mount error 112

    • This reply was modified 7 months, 1 week ago by  geitje.
    27. Februar 2018 at 16:32 #34105

    Hi geitje,

    Thanks for sharing your process and the solution you found for your issue 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here