Need Help with Samba Share

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Need Help with Samba Share

This topic contains 1 reply, has 2 voices, and was last updated by  Christoph premium 2 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 14. August 2016 at 19:04 #22263

    I have a router that has an attached USB HDD that is available as network storage. In File Explorer (Win10), is shows up as “Readyshare”.

    I am using a RPi3 with a Raspberry Pi Foundation Touchscreen and PHAT DAC (HiBerry Compatible). When I go on the touchscreen and touch “Start Kodi”, Kodi starts and I can go to “Music” and “Add Music”, then “Browse”, “Windows network (SMB)”. I then see 2 workgroups. I see that max2play is on “WORKGROUP”, and all my other computers are on “MSHOME”. So I select “MSHOME”, then “READYSHARE”, then “USB_Storage”, then “Music”, which is my Music folder. I can then play all my Music with Kodi. I’d rather not take the extra step to start Kodi and just use the simple Jive Lite that max2paly boots up to.

    When I attempt to add the path in the “Filesystem mount” tab in the web browser of another computer, I click “Show Network Devices”. Under that appears my “//READYSHARE/USB_Storage” I click “Set Path”, then in Mountpoint I put “/mnt/Music”, type is cifs, then I copy the string “user=name,password=pass,sec=ntlm,iocharset=utf8” and put it in Options. I then see at the top

    “mount error: could not resolve address for READYSHARE: Unknown error
    Mountpoint NOT added! Please refer to the description below!”

    Could this be because max2play is on “WORKGROUP” and all my other computers/network storage devices are on “MSHOME”?

    It’s just interesting to me that I can add it in Kodi, but not max2play.

    Anyone have any ideas?

    15. September 2016 at 13:45 #23032

    Hello jhornbr255,

    Sorry for this late reply. And thanks for your request.

    Kodi only reads this files. For Jivelite you need a sambashare access. For this you need a password and a username. To get an access first you have to set a password and the username.

    Please try this.

    Best Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here