nach Aktivierung von SD-Karte Schreibschutz….

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI nach Aktivierung von SD-Karte Schreibschutz….

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 2 days, 12 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 13. July 2017 at 12:50 #29910

    nach Aktivierung von SD-Karte Schreibschutz und neustart kein Webinterface mehr?

    Wie komm Ich wider zum Webinterface?????

    Der Audioplayer funktioniert aber über den externen Logitech Mediaserver

    LG Peter

    19. July 2017 at 13:50 #29961

    Hallo Peter,

    Passierte dieses Problem direkt nach dem vorgeschriebenen Reboot nach der Installation?

    Welche Plugins hast du sonst noch installiert?

    Hast du bereits versucht das Gerät über seine IP im Netz zu erreichen?

    19. July 2017 at 17:51 #29989

    Ja war gleich nach dem Reboot. Ja hab die IP probiert da kam kein Webinterface, die bedinung über den LMS (externer Server) hat aber funktioniert unter der gleichen IP

    Das sind die installierten plugins:

    Start Audioplayer Einstellungen / Reboot WLAN & LAN Dateisystem Mount Squeezebox Server Kodi / XBMC Jivelite Raspberry Einstellungen Bluetooth RPi Display Multisqueeze Fernbedienung Run command Music Player MPD Passwortschutz Accesspoint Einrichtung

    20. July 2017 at 14:05 #30010

    Hallo Peter,

    Es können mehrere Faktoren aus deinem Setup mit diesem Problem verbunden sein.

    Höchstwahrscheinlich wird der Access Point die Fehlerquelle sein. Du kannst jedoch vorerst in deinem Router gucken, ob das Gerät überhaupt eine IP bekommt.

    Außerdem kannst du den Schreibschutz manuell deaktivieren. Einfach den Login über Putty nutzen, falls du die IP im Router findest und folgende Befehle eingeben:

    
    cd /var/www/max2play/application/plugins/sdcardprotection/scripts/
    sudo ./uninstall_sdcardprotection.sh
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here