Multiple Spotify/ Spotty issues

Max2Play Home 2016 (en) Forums Max2Play Add-ons Multiple Spotify/ Spotty issues

Tagged: 

This topic contains 1 reply, has 1 voice, and was last updated by  dconrow premium 7 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 8. April 2020 at 17:17 #48422

    Hello,

    I have Max2Play running on a RPi 3b, hooked up to a couple of Squeezebox Classics throughout my house. As of a couple of days ago, I’ve not been able to connect to Spotty through either the LMS app, or through Spotify Connect. I mainly use Spotify Connect, and when checking the Max2Play settings, I get Spotify Connect is not running. I’ll start the service, but it only lasts a few minutes before it disables again. I added the rc:local command that someone had posted a few days ago, and that still doesn’t help. As to why the Spotty app isn’t working, I’m not sure. I uninstalled and re-installed it again, authenticated it through the Spotify client on my phone, and it still seems to time out when I try to connect. Any ideas?

    8. April 2020 at 17:46 #48423

    I think I’ve solved the issue, so please disregard this post. I deleted the stored account via LMS Spotty settings, and then re-authenticated, and now I seem to be back in business.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here