MP3 wird nicht abgespielt (Multisqueez)

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) MP3 wird nicht abgespielt (Multisqueez)

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner premium 9 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 23. February 2016 at 9:34 #18639

    Hallo,

    ich benötige mal eure Hilfe um auszuschließen ob der Fehler vor oder in dem Computer sitzt 😉

    Ich möchte gerne über den Service https://www.ivona.com online TTS Nachrichten als MP3 erzeugen und über Max2Play mit Multisqueeze wiedergeben.
    Leider wird die Datei nicht abgespielt bzw. ich höre nichts. Mit allen anderen Player (VLC, Windows Mediaplayer etc.) wird die MP3 korrekt abgespielt. Andere MP3s laufen hingegen problemlos.

    Aktuell läuft alles auf einen Pi2 mit einer Logilink USB Soundkarte und Max2Play 2.27

    Unter folgendem Link findet ihr eine Testdatei. Könnte mal jemand testen ob die Datei bei euch korrekt abgespielt wird?

    https://www.dropbox.com/s/ndx1brqvxulccdg/test.mp3.zip?dl=0

    vielen Dank!

    Gruß Stephan

    24. February 2016 at 15:18 #18704

    Hallo Stephan,
    Ich habe deine Testdatei hier erfolgreich abgespielt mit einem Squeezebox Server nightly 7.9 und einer Samba Share wo sich die Datei befand. Hast du deine Soundkarte unter Raspberry Settings ausgewählt und danach gecheckt ob sie als Sound Output bei MultiSqueeze in den erweiterten Einstellungen ausgewählt ist? Außerdem wäre interessant wie du die Datei in den Server eingebunden hast.
    Die Datei an sich ist eine normale MP3, der Server sollte also keine Probleme haben, diese abzuspielen.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here