Mounts not visible in GUI after modification

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Mounts not visible in GUI after modification

This topic contains 1 reply, has 2 voices, and was last updated by  flysurfer premium 7 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 10. April 2016 at 14:29 #19736

    Hi guys, this should be an easy question for the team, it is not critical at all but I have been wondering for weeks what causes this behavior.

    You can add a mount from the GUI without any errors as long as :
    -The Rpi is able to resolve its own hostname to an IP (either by putting a valid DNS server in /etc/resolvconf.conf or adding its IP in /etc/hosts)
    -The mount source is resolvable as well (same DNS source as above)

    Then the mount appears in the GUI when you go tho the Filesystems page and it shows after reboot. Fine…

    But if I modify the mounts in /etc/fstab in any way either in CLI or using webmin, even reverting back to its original version, the mounts disappear from the GUI page. The mounts are still properly mounted no issue here. But why do they disappear from the GUI ? This looks like a little bug to me…

    14. April 2016 at 15:26 #19779

    Hi Lefuneste,

    when editing fstab via console, make sure to leave all mounts that should appear in the web interface AFTER the line “##USERMOUNT” as this line indicates the start of the mount options added by Max2Play.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here