Mounting USB-drive after update

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Mounting USB-drive after update

This topic contains 5 replies, has 3 voices, and was last updated by  lektoren premium 6 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 27. March 2016 at 17:36 #19475

    Hi, I updated m2p to 2.29 and now the system doesn’t see my music files on my wired usb-drive

    The drive is OK, since I can see the files when I plug the usb-drive to my pc.

    When I pick mediafolders from squeezebox interface, there are no files in the media folders.

    I tried resetting configs…?

    29. March 2016 at 16:00 #19499

    I have similar problem.

    After update to 2.29 USB memory stick will no longer mount. I get this message, “STORE N GO in not mounted (Device /dev/sda1 with UUID E772-4721)” under “External Drives on Max2Play – mountpoints for USB-Storage”. I cannot access the device.


    29. March 2016 at 16:16 #19503

    Hi guys.
    Thanks for pointing out this issue! We fixed it in our current beta and it will be fixed the next official update and all future downloads as well.

    So for now, just update to the newest beta and very soon the issue will be gone altogether.

    • This reply was modified 6 months, 3 weeks ago by  Heiner.
    29. March 2016 at 16:18 #19506

    Hello Heiner,

    Thanks for the speedy reply, and solution.


    29. March 2016 at 16:49 #19509

    OK thanks for answering

    I updated to latest beta, but there is still nothing in my media/usb folders in squeezebox.

    I can’t remember how I mounted my drive at first install – is it some setting here?



    29. March 2016 at 17:03 #19512

    Sorry , this one is solved – by a reboot, I think ­čÖé

    My music is back.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here