[SOLVED] Mounting share from Thecus Pro

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions [SOLVED] Mounting share from Thecus Pro

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 1 week, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 4. Dezember 2018 at 1:51 #42513

    This is for those people that may strike the same problem I did.

    I had a setup working no problems for quite a while. Recently, I did a firmware upddate on my Thecus NAS. I noticed when I went to use Squeezebox, I no longer had access to the files.

    I went back to the Fuilemount interface and tried reentering the saem information that used to work. However, it told me-
    ‚mount error(95): Operation not supported Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)‘

    After quite of bit of searching, I found that one of the updates applied with the NAS update, is that version 1 of SMB was no longer supported. To get the mount to work, it needed ‚vers=2.0‘ in the options.

    I hope this may save someone some time. Perhaps the filemount instrcutions could be updated?

    Thanks for a great product.

    4. Dezember 2018 at 17:14 #42558

    Hi Doug,

    Thanks for the helpful post. I will indicate it as solved, so people will immediately see it as a solution for issues with the Thecus Pro.

    We will consider adding it to our documentation when more devices are affected and we get other reports of issues.

    edit: could you share your exact mount lines (except login info of course) in Max2Play, so we could use it as an example line for future reference?

    • This reply was modified 1 week, 2 days ago by  Heiner.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here