mount Synology folder via NFS

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI mount Synology folder via NFS

This topic contains 1 reply, has 1 voice, and was last updated by  tparvais premium 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 23. November 2015 at 22:34 #17002

    Hello

    I’ve purchased and installed M2P ofr my Pi2 and Hifiberry Amp+.
    I’ve a synology with DSM 5.2 containing all my music.
    I want to mount music folder from my raspberry pi with M2P to synology in order to run Squeezebox server and shairplay.

    In Max2play filemount system in configure:

    path: 192.168.0.101:/music
    mountpoint /mnt/share
    type: nfs
    options: user = guest

    on my synology, I configure NFS for music folder. ‘guest’ has read access on this folder

    Then I obtain:

    mount.nfs: rpc.statd is not running but is required for remote locking. mount.nfs: Either use ‘-o nolock’ to keep locks local, or start statd. mount.nfs: an incorrect mount option was specified
    Mountpoint NOT added! Please refer to the description below!

    I can’t figure out this issue. I can’t find good similar config running well on the net

    Can you help me ?

    thank you

    25. November 2015 at 10:20 #17017

    I found the solution

    you need to use

    ip_address:/volume1/music as address (note the ‘volume1’)

    and ‘nolock’ as option

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here