[SOLVED]mount error(79)

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Mbydeen 1 year, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 10. Februar 2017 at 19:46 #26832

    In the tab filesystem/mount I don’t seem to get it right, keep getting the error: mount error(79): Can not access a needed shared library Refer to the mount.cifs(8) manual page (e.g. man mount.cifs).

    After searching the internet a possible fix with the ntlmv2 came up but it did not work either.

    I want to use a Qnap NAS 212P and a raspberry PI 2 model B. the NAS has 192.168.179.53 as IP and the directory where the music is stored is: /share/homes/music verified with linux PC in terminal ssh login on NAS.

    The /mnt/music directory is already written on the raspberry system with max2play on linux computer using nfs instead of cifs, with nfs I did not get an error message but the contents of my NAS was not listed in the Logitech media server

    The lines beneath this text I keyed in on a windows 10 machine using edge as browser.
    //192.168.179.53/share/homes/music /mnt/music cifs user={my username},password={my password},sec=ntlmv2,iocharset=uft8

    Can anyone help?

    10. Februar 2017 at 20:20 #26833

    After two day i noticed a typo i wrote iocharset=uft8 it should be iocharset=utf8 I guess my problem is solved

    13. Februar 2017 at 15:25 #26892

    Dear ferry58,

    Typo could make problem like the you faced, Its good to know that your problem has been solved 🙂

    Best Regards,
    Mohammad Mbydeen

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here