Meridian Explorer 2 DAC works

Tagged: , ,

This topic contains 8 replies, has 3 voices, and was last updated by  audiophilio premium 4 months, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • 14. April 2016 at 18:34 #19785

    Using with a Pi2 and Touchscreen

    Been using Max2Play with a HiFiBerry but i had a Meridian Explorer 2 DAC which was being used with another player so thought i would test with Max2Play and after changing a few settings it kicked into life πŸ™‚

    Did a test with The Super Audio Collection Volume 6 from Linn 24bit 192kHz which were Apple Lossless but it was a no go as the file wouldn’t even play so changed them to FLAC and everything worked, couple of tracks had the odd hiccup but not anything to bad

    3 lights on the DAC always a good thing

    pic

    So if you want to take your music to another level give the Meridian Explorer 2 DAC a go

    PS always wanted to own something from Meridian which is way out of my price range so when i saw they did a DAC which is about Β£200 i had to have one πŸ™‚

    11. July 2016 at 16:10 #21422

    what settings you used?
    I could get it to work, but no bit perfect streaming, no hardware-volume adjustment…

    21. July 2016 at 16:27 #21706

    Hi guys,
    If you can tell us the Mixer Device the Meridian Explorer 2 is using (with most Amp’s its “Master”, with most digital devices its “Digital”), we can add the device as an option to our Raspberry Settings and enable hardware-volume adjustment from the web interface. You can see the mixer used by typing “alsamixer” in the console (tool like putty) and selecting your device.
    You can then also activate hw-volume control yourselves by putting the mixer name in the command line options accoring to this wiki article: https://www.max2play.com/en/wiki/optimizing-squeezelites-volume-control/

    22. July 2016 at 1:02 #21724

    Hello these are the only setting i’ve ever changed hope they help

    Even does MQA Audio

    23. July 2016 at 12:13 #21778

    GerΓ€t: ExplorerΒ² USB DAC F1: Hilfe β”‚
    β”‚ Chip: USB Mixer F2: System-Informationen β”‚
    β”‚ Ansicht: F3:[Wiedergabe] F4: Aufnahme F5: Alle F6: Soundkarte auswΓ€hlen β”‚
    β”‚ Element: ExplorerΒ² USB DAC [dB-Γ„nderung: -28,00] Esc: Beenden β”‚
    β”‚ β”‚
    β”‚ β”Œβ”€β”€β” β”‚
    β”‚ β”‚ β”‚ β”‚
    β”‚ β”Œβ”€β”€β”€β”€β”€ Datei wΓ€hlen ─────┐ β”‚
    β”Œβ”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€ /proc/asound/cards ─────────────────────────────┐
    β”‚ 0 [ALSA ]: bcm2835 – bcm2835 ALSA β”‚
    β”‚ bcm2835 ALSA β”‚
    β”‚ 1 [DAC ]: USB-Audio – ExplorerΒ² USB DAC β”‚
    β”‚ Meridian ExplorerΒ² USB DAC at usb-3f980000.usb-1.4, highβ”‚
    β””β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’β–’ β”˜
    β”‚ β””β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”˜ β”‚
    β”‚ β”‚β–’β–’β”‚ β”‚
    β”‚ β”‚β–’β–’β”‚ β”‚
    β”‚ β”œβ”€β”€β”€ β”‚
    β”‚ β”‚OOβ”‚ β”‚
    β”‚ β””β”€β”€β”˜ β”‚
    β”‚ 33 β”‚
    β”‚ <ExplorerΒ² USB DAC > β”‚
    β””β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”€β”˜

    23. July 2016 at 12:15 #21779

    @ Heiner
    sent you the output of also mixer. Using the command line, im able to change the hardware volume. What entry has to be made in the advance squeezelite settings to get hardware volume control to work?

    23. July 2016 at 13:17 #21780

    I got it work!!!
    in advanced settings squeezebox you have to put in command line:
    -o hw:1 -V ‘ExplorerΒ² USB DAC’

    bitperfekt stream using hardware volume control is now working!

    One more question.
    For using airplay using shairport, what to put in command there?

    26. July 2016 at 11:38 #21852

    @Heiner
    You probably did not read my last question. The meridian explorer works with full functionality using squeezlite settings mentioned above.
    But when using shairport the hardware volume control doesnt work.
    If connected via ssh there is a way to adjust hardware volume by selecting the explorer2 usb dac in alsa-mixer.
    My question is, what to put in command line to select hardware volume control by default.
    Changing it via ssh is no good workaround.

    27. July 2016 at 23:11 #21916

    got it!
    shairport advanced settings:
    command line: -t hardware -m hw:1 -c ‘ExplorerΒ² USB DAC’

    hardware volume control workout for meridian explorer2

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Register here