Max2play Web interface no more reachable

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Max2play Web interface no more reachable

This topic contains 3 replies, has 2 voices, and was last updated by  Mbydeen Moderator 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 20. March 2017 at 12:26 #27800

    Hello,
    I use a RPI3 via wifi for audio. The Pi works via ipeng for audio transmission but i can’t reach the web interface via the ip address ( i can find it in the web interface of the LMS server) or via max2play.local.
    It worked perfectly since months till yesterday. Any idea ? No changes in network settings, security, passwords,…
    The sd card protection is enabled
    I don’t understand.
    Thanks for your ideas or help.

    20. March 2017 at 13:48 #27803

    Hello arnaju

    If you are able to reach the webinterface by name but not by IP, I think because the IP has been changed. If you are using windows, you can know the IP by using nslookup tool in Windows CMD, if you dont want this problem to occur again, you can assign a static IP to your device.

    Best Regards,
    Mohammad Mbydeen

    20. March 2017 at 18:50 #27813

    Mohammad,

    Thanks for your answer but i can’t reach the web interface. Nor via the ip nor via the max2play.local
    I’m using the 2.40 version
    Thanks

    21. March 2017 at 10:49 #27817

    Hi arnaju

    Have you installed any incompatible LMS plugins ? Please try to burn new Max2Play image to the latest version, which is 2.41

    Best Regards,
    Mohammad Mbydeen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here