Max2play v2.21 not installing correct version of LMD

Max2Play Home 2016 (en) Forums Max2Play Add-ons Max2play v2.21 not installing correct version of LMD

This topic contains 3 replies, has 2 voices, and was last updated by  bobertuk premium 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 17. September 2015 at 12:21 #15723

    I tried to update LMS 7.9 nightly this morning through max2play 2.21 and it overwrote with LMS 7.8! Subsequently LMS will not start. I’ve tried several times to reinstall LMS 7.9 nightly but it isn’t possible.

    What should I do?

    Thank you

    17. September 2015 at 12:48 #15724

    Solved this myself. Had to copy and paste the url for current nightly into max2play “alternative other source” then start installation. Is this the way to update LMS or is it a bug?

    18. September 2015 at 14:45 #15731

    Hi bobertuk,
    How did you try to upgrade? Because the way you described in your second post is the only way you should be able to on the Max2Play Webinterface. The “alternative other source”-option is for people like you who like to try the newest version as soon as possible. In the drop-down menu we have the most stable versions running on Max2Play listed as options.

    18. September 2015 at 18:34 #15736

    I tried upgrading by selecting the 7.9 nightly from the drop down list. I discovered that it was not intended as a way of upgrading the 7.9 nightly so tried the “alternative other source” and it worked fine.

    Thank you for your reply

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here