Max2Play Premium Deactivated after upgrade to 2.51.

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started Max2Play Premium Deactivated after upgrade to 2.51.

This topic contains 4 replies, has 3 voices, and was last updated by  Telecaster premium 6 days, 3 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 2. November 2019 at 17:01 #47462

    Hi

    I bought a pre-imaged SD of Max2Play Premium from IQaudIO. I installed it on my Pi 3A+ and all was well. However, I upgraded to 2.51 as recommended and since then it has become „Not Activated“ (was previously „Activated“ in green).

    I have tried everything recommended in the forums and Wiki. I have wired internet connection, have set the activation to blank, saved it, rebooted etc etc. I can’t see why it worked and now has stopped after the upgrade. (?)

    Help! 🙂

    • This topic was modified 1 week, 4 days ago by  Telecaster.
    5. November 2019 at 16:33 #47475

    Hi Telecaster,

    Did you activate your license via a license code or an email address?

    5. November 2019 at 17:22 #47481

    After initial install it was pre-populated with my licence code (same code as the paper certificate provided by Max2Play). It was then when I noticed it said „Activated“ in green. After the update it became de-activated. I linked my email to the licence code as suggested in the Wiki but this didn’t work either. I then set it back to the original licence code and it still doesn’t work. 🙁

    8. November 2019 at 17:27 #47517

    Hi Telecaster,

    The link is only for the forums and does not affect the license activation.

    Please double check that your internet connection is active in the health checker and that the automatic access point is not active (yellow text). Then remove the code, save and re-enter it.

    8. November 2019 at 19:05 #47518

    Hi

    I’ve tried that. Health checker reports:
    Internet: Connected
    CPU Load: 0.56
    SD Card Usage: 16%
    Temp CPU: 53.7
    Power Supply: OK

    Internet is cabled and on 311Mbps so speed not an issue. 🙂

    Set the code to blank, saved and re-entered it. Rebooted and even reset all the settings.

    I’m typing this in Firefox on the M2P desktop on the same Pi so connectivity is fine.

    Could it possibly be anything to do with the basic firewall in the router?

    Weird how it was fine out-of-the-box but not after. I can supply my activation code if that helps you?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here