[SOLVED] Max2Play Oberfläche nicht erreichbar

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started [SOLVED] Max2Play Oberfläche nicht erreichbar

This topic contains 3 replies, has 2 voices, and was last updated by  abutzki premium 7 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 4. January 2017 at 17:56 #25522

    Hallo,

    ich habe die SD Karte formatiert und mit Win32Disk-Manager das aktuelle Image HifiBerry installiert.
    Am angeschlossenen Monitor startet dass an Desktop. Der Raspberry bekommt eine IP Adresse, aber die Weboberfläche ist weder über den Namen noch über die IP erreichbar.

    Router ist eine Fritzbox. Alternativ habe ich auch das Raspberry Pi Image versucht. Aber auch da startet der Desptop und ich kann die Weboberfläche nicht erreichen.

    An was kann das liegen?

    Danke und Gruß, Marcel

    4. January 2017 at 18:08 #25524

    Hi

    du hast die IP der Raspi i der Fritzbox gefunden? Per Kabel oder WLAN?
    Kommt im Browser eine Fehlermeldung?

    Edit: irgendeine Antivirensoftware oder Firewall laufen die den Zugriff verhinden könnte? Kaspersky z.B. blockt gerne mal was. Evtl. auch NoScript im Firefox

    • This reply was modified 7 months, 2 weeks ago by  std.
    4. January 2017 at 18:25 #25526

    Hey,
    in der Fritzbox wird max2play als Netzwerk Device angezeigt mit einer IP Adresse.
    An der Firewall hat sich bei mir nichts geändert. Auf meine alte Max2Play Installation kam ich vor 3h noch ohne Probleme.
    Komisch ist, dass ich auch per putty keine Verbindung bekomme.

    Bisher hatte ich eine vorinstallierte Karte aus 2/2016 verwendet. Hat sich am Raspberry seit der Zeit etwas geändert dass evtl. dazu führen kann dass die Netzwerkkarte nicht geht?

    Bei meiner alten Installation hat kein LXPanel gestartet. Warum macht das diese Installation?

    Danke und Gruß, Marcel

    4. January 2017 at 18:40 #25530

    war falscher Alarm.
    Ich habe den Raspberry an eine andere Devolo Netzwerkdose angeschlossen und siehe da, die Weboberfläche ist erreichbar.
    Die anderen Geräte an der gleichen Dose gehen ohne Probleme. Also warum auch immer. Jetzt geht es.

    Danke für die Unterstützung.

    Gruß, Marcel

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here