Max2play not rendering correctly?

This topic contains 11 replies, has 3 voices, and was last updated by  Christoph premium 1 month, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • 15. August 2016 at 21:30 #22289

    Has something changed that stops the extensions from displaying properly in the browsers? I have tried IE11, Edge and Chrome and a large white space is all I see when I go to the extensions screen. I have cleared the cache and still no luck. If I check the compatibility option in IE11 I get the extension information to display but that causes other problems when I navigate to other screens within Max2play.

    I recently downloaded Auto Remote and that works on Chrome but not IE11. Another user had the same problem.

    I remember a little while back that when I first went to Max2play the menu bar appeared vertically on the first page but on the other screen it was horizontal. Don’t know if this is when the problem first started or not since that was no big deal just thought that I would mention it in case it helps.


    16. August 2016 at 17:39 #22295

    I totally reset the IE browser on my laptop and still am missing information on the Plugins, just a big white space. I think I am also missing the pictures on Features as well. Also tried it on a second computer with Windows 10 IE11 and same problem.

    When I bring up the /en/Addons screen & go into developer tools I see the following error
    SCRIPT1004 expected ‘;’
    minify.php (51,16)

    It’s been a long time since I’ve debugged webpages but thought that might be of use?
    thanks for looking into this

    18. August 2016 at 17:48 #22324

    Hallo Cyn,

    hast du JavaScript aktiv? Bzw. weitere Plugins (z.B. Adblocker) installiert?
    Is JavaScript already activ? Or you use further plugins, like adblocker or something else?

    18. August 2016 at 18:40 #22327

    Hi Christoph
    Yes to JavaScript, No to AdBlocker
    thanks for trying to help me solve this

    25. August 2016 at 16:05 #22566

    Hello Cyn,

    sorry for the wrong language. It is good to hear that your problem is solved.

    • This reply was modified 1 month, 4 weeks ago by  Christoph.
    25. August 2016 at 16:48 #22575

    Hi Christoph,
    I must have misunderstood you questions. I thought you were asking me if I had JavaScript installed/enabled, the answer is Yes.
    Then I thought you asked if AdBlocker was installed, answer is No.
    Anyway the issue is not fixed and it’s a problem on 2 computers.

    I keep going back to the script syntax error and wonder if that’s not causing my problem.
    But why me and no one else? Can’t wrap my head around that one.
    Thanks for trying

    25. August 2016 at 17:33 #22585

    Excuse the confusion

    Ok. Did you using Edge or the Internet Explorer 10.
    Try to use chrome or firefox or another browser. Did you have the same issue with the other browser?

    25. August 2016 at 19:00 #22588

    I have tried it on IE11, Edge & Chrome No Luck

    26. August 2016 at 14:25 #22624

    Hi Cyn,
    Sorry about the inconvenience. In order to narrow down your issues, please tell us if you encounter them when accessing the web page via your web interface or by navigating through the website. Please, also tell us whether the rest of is properly displayed on your browser.
    In the meantime, have you tried opening the page on a smartphone or tablet?

    26. August 2016 at 20:16 #22665

    I am not sure I understand exactly what you are asking but I’ll try to answer. When I am in a browser I type in and the home page appears, I think there might be a problem here. No matter what option (home, features, download, shop … I click on I think I am missing something on the top, maybe a border? My very top of the screen shows 4 icons for FaceBook, youTube Twitter & GitHub but over on the right I see Login (which works but in German) & Language (which doesn’t work) and a down arrow (doesn’t work either). If I scroll to the bottom of the page I see German & English & associated flags. But again that’s way at the bottom of the screen. This screen seems off to me.

    Is there a way for me to capture the screen & include it in a response back to you? Maybe you’ll see what I’m talking about.
    The original problem I spotted dealt with not showing the pictures or words for the plugins, it just leaves white space. If I roll over the white space the cursor changes from pointer to hand and I can click to get the plugin page

    If I am looking thru the options under settings/reboot and I click on the blue box containing A List of Max2Play Extensions can be Found Here, I get the same results. Don’t have a smartphone or a tablet.

    Hope this helps & thank you

    8. September 2016 at 20:46 #22939

    You wrote:
    Hello Cyn,

    We think your problem could be a regional issue. Please send me in which country you are living, if you like.
    For test – please try to go onto this site:


    So you can test that there you can see the pictures of the website.
    Best Regards

    Country is US & it works!
    Thank you so much.

    14. September 2016 at 13:15 #23013

    Hello Cyn,

    we have corrected the problem with your help and with the help of the other guys from another post. Please check the normal add on website. Now it should work correctly.

    Best Regards

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Register here