Max2play not booting with Rpi4

This topic contains 4 replies, has 2 voices, and was last updated by  paulw premium 2 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 23. Februar 2022 at 5:50 #52073

    Hi,
    I have a 2 raspberry pi systems with Max2Play and they work great.
    My third one however has problems booting – it always hang when it gets to:
    „Started LSB: Switch to ondemand cpu governor (unless shift key is pressed).
    It is a Rapberry Pi 4 with a HifiBerry Amp2 on top.
    I have tried 2 different HifiBerry Amp2’s and reimaged the Max2Play image using BelenaEtcher a few times.
    I have also tried 2 different power supplies.

    Very occasionally it does boot all the way, but then will not reboot from the web browser.

    Any hints or ideas what to do?

    Thanks..

    23. Februar 2022 at 14:34 #52085

    Hi Paul,

    Have you ever tried to use one of the other SD cards of your Pis with this system? I could imagine that it is due to the SD card. Is it the same model/size as for the other Pis?

    23. Februar 2022 at 20:12 #52090

    Hi Mario,
    Thats a good idea – I havent tried that. One of the other Pis is a Pi3 with a HifiBerry DACpro+ and the other is a Pi4 with an Allo DigiOne, so I’m not sure whether either would be a good test. I have tried other SDcards with a new Max2Play image though.
    Paul

    24. Februar 2022 at 13:09 #52092

    As long as our Buster image is installed on the SD card, the other images should also work with the faulty system. By the way, have you tried our new Beta Buster image? Maybe that will solve the problem.

    27. Februar 2022 at 16:10 #52101

    Hi Mario,
    I tried the micro SD card from one of the other setups and it had the same behavior, so I figured it cant be the card, maybe the Pi itself?
    So then I tried putting a regular Rasbian image on he card and it booted fine.

    Then lastly, I followed your last suggestion of using the Beta Buster image and that worked!
    So, thanks for your help.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here