Max2play Buster 256 Beta – glibc Version?

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions Max2play Buster 256 Beta – glibc Version?

This topic contains 2 replies, has 2 voices, and was last updated by  MarioM Moderator 1 week, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 24. Januar 2023 at 19:47 #52610

    Hallo,

    ein anderes Programm auf meinem Max2play-Raspberry benötigt glibc in der Version 2.28.
    Kann mir jemand sagen welche Version von glibc das neuste max2play v256 Beta enthält?

    Meine Stretch Version hat nur 2.24 und geht deswegen nicht.

    Würde mir echt weiterhelfen.
    Der Befehl lautet ldd –version

    Vielen Dank im Voraus für Eure Hilfe

    Liebe Grüße Thorsten

    25. Januar 2023 at 13:31 #52612

    Nachdem Thorsten das ganze System kaputt geupdated hat 😉 habe ich rausgefunden, dass glibc in der Beta die Version 2.28 hat.

    Trotzdem vielen Dank Euch

    26. Januar 2023 at 14:32 #52615

    Hallo Thorsten,

    gut dass du die Lösung schon selbst gefunden hast. Ich hoffe du kannst dein System trotzdem noch nutzen oder zumindest schnell wieder einrichten.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here