m2p_default_226_wps.img : doesn't boot

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started m2p_default_226_wps.img : doesn't boot

This topic contains 5 replies, has 5 voices, and was last updated by  Heiner premium 9 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 19. January 2016 at 14:03 #18000

    Hi

    I downloaded m2p_default_226_wps.img and burnt it on SD card.
    My RPY didn’t boot up 🙁
    I did it 3 times w the same result.

    At the end I downloaded a previous version Max2Play_RaspberryPi_all_2.22.img (m2p_rpi_2.22.img) and I worked fine.

    Maybe an issue in m2p_default_226_wps.img?

    19. January 2016 at 16:33 #18002

    I downloaded m2p_default_226_wps.img.zip several days ago…unzipped and flashed to sdcard and it worked.
    On my RPI-2

    SHA1:
    116d2818350c911fefb100c89a8fb55dc09a615b
    MD5:
    0113a2b5b6bf36137138a551d6232472
    22. January 2016 at 13:59 #18073

    Hi pascal9,

    thanks for your comment.

    Version 2.26 works just fine on our test devices. Have you tried another SD card or is your problem solved already?

    Regards

    Maximilian from Max2Play

    22. January 2016 at 19:27 #18097

    Hi Maximilian

    I used a workaround: I took the previous version and it was ok, so it was not my SD card, and neither me, I think 😉

    For me the case is closed. I’ve opened it for the others

    Regards

    Pascal

    9. February 2016 at 11:23 #18414

    i have problem in booting up my raspberry pi

    i cant reach desktop

    it only shows this

    [email protected] $

    what do i fdo to get to desktop

    10. February 2016 at 14:28 #18446

    Hi oenone,
    You should reach the webinterface of Max2Play by typing “http://max2play/” in one of your home network’s devices’ browser. Max2Play is a headless image, the direct connection of a screen is only necessary for outputs of Jivelite or Kodi. The control happens all through the web interface, no console commands necessary. For more info, take a look at our introduction video (https://www.youtube.com/watch?v=pZB4aSiW4c0) and our other videos.

    • This reply was modified 9 months, 3 weeks ago by  Heiner.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here