M2P + Kodi Will Not See Network

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI M2P + Kodi Will Not See Network

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 3 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 6. März 2018 at 1:07 #34231

    I am trying to configure Kodi on a Pi using Max2Play via WiFi only. I cannot get the system to see my network. I have connected Max2Play to my network and it updates, so I know that isn’t the problem. But when I start Kodi and attempt to connect to the LAN, it is not seen, I can only see ‚MAX2PLAY‘.

    Please help!

    7. März 2018 at 11:28 #34256

    Hi Hammerhead,

    I am not sure what exactly your issue is. Kodi should be accessible and controllable even without any network. If you are connected to a screen via HDMI on boot, you can start Kodi right away and navigate using any USB periphery, like mouse, keyboard, etc.

    What is your setup and what are you trying to achieve?

    7. März 2018 at 16:16 #34265

    Sorry, perhaps I was not clear.

    Yes, Kodi runs and I can control it. But when I attempt to ass my NAS, the network name does not appear, and I cannot access via IP for some reason.

    I have added my NAS manually to the Max2Play SMB shares (ip/mnt=movies/connect-string) and they are accepted. But they don’t appear in Kodi, either.

    8. März 2018 at 11:13 #34270

    Hi Hammerhead,

    Can you access the folder mnt in Kodi? Please try mounting your share with the example value mnt/share and see if you can access it.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here