M2P 2.56 on Rasp PI 3 > Wifi stops after days(wekks) of normal operation

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI M2P 2.56 on Rasp PI 3 > Wifi stops after days(wekks) of normal operation

This topic contains 1 reply, has 2 voices, and was last updated by  MarioM Moderator 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 10. Juni 2022 at 18:34 #52256

    Hi,

    I’ve a strange problem with my Rasp PI 3+:
    Everything set up and running well, but after several days, sometimes weeks of operation, all of a sudden M2P disappears from the network (Wifi connection) and I have to reboot to get it working again.
    This behaviour is there since a long time and I have been hoping for updates to fix it. But this hasn’t happened yet.

    It this a know flaw, or specific to my hardware (faulty Rasp PI)?

    WiFi connection is very good (close to the router) and there are no logged interruptions of WiFi service. Neither on the router itself or any other Wifi clients in my house.

    Thanks,
    Toby

    14. Juni 2022 at 12:32 #52261

    Hi Toby,

    Users have had these problems from time to time in the past, but they usually had very different causes. Especially when there are long intervals between crashes, it is difficult to determine exactly what the cause is. Hardware defects in the power supply unit, Pi or SD card could cause such problems, but also software defects. Therefore, it would be best to test your setup step by step with other hardware to find the bottleneck.

    Apart from that, do you have the possibility to use a LAN cable to connect to the router instead of WLAN for a while?

    If nothing helps, you could also create a cronjob to automatically restart the Pi every few days. Maybe that would be a workaround.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here