Looking for Beta-Testers for Max2Play WiFi-Configuration without LAN connection

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Looking for Beta-Testers for Max2Play WiFi-Configuration without LAN connection

This topic contains 4 replies, has 4 voices, and was last updated by  Heiner Moderator 4 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 17. July 2017 at 17:43 #29936

    Hi,

    I am currently working on a new feature to start Max2Play in Accesspoint mode if there is no WiFi or Ethernet cable connected. This enables users to configure the WiFi of the Raspberry PI just by smartphone (just pick the Max2Play Hotspot) without the need to connect any LAN/Ethernet-cable. This should be very usefull for the Pi Zero too.

    Much like the Max2Play WPS feature (1-Button automatic WiFi setup) that some routers offer, this is not a very easy task to do, as the Accesspoint mode has to be turned ON/OFF during configuration. To make sure this is working as intended, I am looking for people who want to try the Beta of Max2Play:
    – use a new Max2Play Image and Update to latest Beta
    – activate the checkbox in “Accesspoint Mode on missing network connection” on WiFi/LAN Setup page and click “save settings” (this should setup everything)
    – unplug any cables and start the device -> it should come up with the Accesspoint “max2Play” and default passcode “mypasscode”
    – connect with your smartphone to the Accesspoint and go to WiFi / LAN settings in Max2Play Webinterface and connect to your local WiFi

    Thanks in advance for your comments and ideas!

    Cheers,
    Stefan

    • This topic was modified 6 months ago by  flysurfer. Reason: added switch to WiFi/LAN setup page to enable automatic Accesspoint Mode
    24. July 2017 at 16:18 #30089

    Hey,
    This is a funktion that i wanted to have. So I updated to Beta with my Pi 2 and enabeld The Setings.
    Then I pluged the sd Card into my pi Zero W. This unforzunaly didn’t Function. I don’t see the hotspot nor the BT device.
    When this comes in the standard version, it should be enabeld by default, so that you don’t have to own a full sised pi.
    Greatings
    AJ

    24. July 2017 at 17:20 #30098

    Hi AJ,

    thanks for testing! Did you get any error messages when activating the checkbox for the Automatic Accesspoint on the WiFi/LAN page? Maybe try unchecking -> save -> check again and save.

    Do Debug whats going wrong, you could attach some monitor to your PI Zero and check the console on start-up. You could also try to launch you raspberry Pi 2 in Accesspoint Mode if you have a WiFi Dongle for it.

    We are still testing this feature and it will be released this week in version 2.44. The Max2Play Download Image will have this setting enabled default 🙂

    Cheers,
    Stefan

    29. August 2017 at 19:10 #30988

    Hmmm I’m not aware I’m testing something but recently I get the following errormessage when starting up squeezebox server: ‘Device is started in Automatic Accesspoint Mode. For security, only WiFi configuration is possible to connect Max2Play to your local network.’ Is this message related to this test?

    31. August 2017 at 16:15 #31043

    Hi sveenma,

    The feature is out now, as is version 2.44. I assume you updated your system. You can just deactivate the feature if you do not need it. It can be found in the WiFi/LAN settings.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here