Logitech Media Server stuck at "Starting Logitech Media Server"

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Logitech Media Server stuck at "Starting Logitech Media Server"

This topic contains 2 replies, has 3 voices, and was last updated by  flysurfer Moderator 9 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 12. November 2016 at 12:22 #23889

    Hi all, I hope someone can help.

    I’ve used Max2play for quite some time now to run my squeezebox server, but have not has it runing for a month or so due to a bit of a house reorganisation. Ive come to set it up again and im running into problems.

    I’m running it on a PI2 ive installed the latest version of Max2Play which runs without problems, and then installed the LMS 7.9 nightly’s as ive always done. I can then get to the LMS web interface fine and then enter my account details and file location but when I click next is simply sits on the “loading Logitech Media Server” screen. Ive check multiple browsers on multiple laptops/phones/tablets etc and it always sits on this screen. I have also tried installing the older version of Max2play based on the previous Raspbian but with the same problem. I have even followed guides to install LMS on Raspbian Lite and I still have the same issues?

    Hope someone can help

    23. November 2016 at 15:21 #24127

    Hello mightybob,

    Sorry for the late response.

    Do you resize the filesystem? And update Max2Play to the current version?

    Maybe your SD-Card memory is already full. Please check this in the DEBUG Information in the Settings menu.

    Best Regards

    6. January 2017 at 23:40 #25648

    Hi,

    if anyone else is experiencing this “loading Logitech Media Server” screen, it might be your Browser and/or Kasperski that is blocking the page from loading.

    try this solution from http://www.squeezebox-forum.de/viewtopic.php?t=3491 :

    
    * Open Kaspersky from the icon in the right bottom corner
    * In the Control Panel open 'Settings' (left bottom)
    * Click on 'Additional'
    * Click on 'Network'
    * Under Traffic processing deselect 'Inject script into web traffic to interact with web pages'
    
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here