local issue when ssh from one pi to a M2P pi

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI local issue when ssh from one pi to a M2P pi

This topic contains 1 reply, has 2 voices, and was last updated by  MarioM Moderator 8 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 9. Januar 2021 at 10:27 #50568

    Hi,

    I have an old pi running the raspberry pi OS which I’m using as a management pi to monitor my three M2P pi’s. I’ve copied the public ssh key from my management pi to my M2P pi’s, so that in bash scripts, I can ssh from the management Pi, to the M2P pi’s, using the IP addresses of the M2P pi’s, without entering a password.

    My problem is that when I ssh from the management pi to the M2P pi’s the following message is returned:
    „bash: warning: setlocale: LC_ALL: cannot change locale (en_GB)“.

    Any advise on how to resolve this problem would be appreciated.

    Thanks.

    12. Januar 2021 at 16:21 #50591

    Hi OOC,

    On the Max2Play device „en_GB“ is the standard locale. This can be changed in the Settings/Reboot tab (language/time zone). The warning is actually irrelevant and should not lead to errors.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here