[SOLVED] Loading Server onto Pi3 with HiFi Berry Digi +Pro

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Loading Server onto Pi3 with HiFi Berry Digi +Pro

This topic contains 4 replies, has 2 voices, and was last updated by  Heiner Moderator 3 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 16. März 2018 at 17:35 #34482

    I am having trouble loading/running server, keeps showing -sudo:nottypresent and no askpass program specified.
    I am not a techie so please five me an easily understandable answer. many thanks. Brian

    18. März 2018 at 14:31 #34508

    I am still unsuccessful in loading the LMS server onto the Pi3,
    I have a Pi2 with HiFi Berry Digi+ working, is the Pi3 or the Digi+Pro stopping me loading the server or am I doing something wrong.
    If anyone can help i will be Grateful, Many Thanks Brian

    20. März 2018 at 12:58 #34552

    Hi Brian,

    Sorry about the late response. Your second reply pushed the topic lower down on my chronological list.

    Please try installing version 7.9, not version 7.9 nightly. If it still does not install correctly, please head to the Settings/Reboot menu, make a beta update and try installing the 7.9 nightly again.

    20. März 2018 at 18:43 #34580

    I have now installed the LMS7.9 version and it appears to be working okay,I have added Radio Paradise Flac to the server.
    I will now give the system an intense workout. many thanks for your reply Heiner, regards brian

    22. März 2018 at 10:53 #34636

    Hi Brian,

    Thanks for the follow-up. Glad you got it working 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here