LMS won't start – No hardware changes

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) LMS won't start – No hardware changes

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  jazzbert premium 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 18. November 2022 at 19:36 #52472

    Hello,

    ISSUE: Cannot start LMS

    I have reinstalled Max2Play on my Pi after it filled the SD card for some unknown reason after running perfectly for over a year. The image employed was m2p_stretch_rpi_251_7zoll.img because I have a 7” display.

    The steps I followed were
    1. updated M2P – Successful
    2. chose the advanced setup – Successful
    3. installed the LMS server Not certain it was successful

    I followed all the steps and am unable to start LMS server for some reason despite the fact that nothing has change in my network nor in my players. M2P works fine as a player. I looked in the forum but all recent discussions are in German and I thus cannot read them (wish I could). If a solution is already documented on the forum, please point me at it.

    Below is the error message I have:

    ——————————————————————-
    Squeezebox Server – Status, Start & Stop
    Trying to launch … NOT successful Click here to show detailed information

    We trust you have received the usual lecture from the local System
    Administrator. It usually boils down to these three things:

    #1) Respect the privacy of others.
    #2) Think before you type.
    #3) With great power comes great responsibility.

    sudo: no tty present and no askpass program specified
    ——————————————————————————-

    DEBUG:
    —————————————————————–
    #### SQUEEZESERVER LOG ####

    #### PERL VERSION ####
    v5.24.1

    #### SQUEEZEBOXSERVER PERL VERSION FOUND ####
    5.24
    —————————————————————-

    Thanks for your assistance,
    Albert

    • This topic was modified 1 week, 2 days ago by  jazzbert. Reason: correction
    22. November 2022 at 14:16 #52474

    Hi Albert,

    I suspect that something went wrong during the installation of the server. Please try to install it again. In the Squeezebox Server plugin you can click on „show available versions“ and then start the installation.

    If it still doesn’t work, there is probably something wrong with the image. In this case, please burn the current Buster image onto the SD card, start the pi, activate your licence and then install the Squeezebox server again.

    We do not currently offer a separate display image with Buster. So you would have to install the RPI display plugin yourself when using the blank Buster image.

    23. November 2022 at 18:00 #52479

    RESOLVED!

    Hi Mario,
    The image was at fault. I downloaded and flashed

      m2p_stretch_rpi_251_7zoll.img

    3 time to be certain but it never was able to install LMS. A newer image (Buster) worked fine the first time.

    Many thanks for the support!
    Albert

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here