LMS Web Admininstration page shows: Not Implemented

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) LMS Web Admininstration page shows: Not Implemented

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 9 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 24. December 2016 at 12:04 #25216

    Hi,
    after installation of LMS from the M2P WebGui, the installation is shown as successful.
    When trying to reach the Web Administration page, it says “Not implemented”. What’s the problem.
    I installed 7.9 nightly.
    Thanks for any suggestions.

    5. January 2017 at 15:18 #25563

    Hi Forrest,

    Sorry about the late response. What is your output in the debug info of the Squeezebox Server’s menu (at the end of the menu page)? Have you tried refreshing the page with CTRL + F5?

    5. January 2017 at 16:00 #25570

    Hi Heiner,
    also sorry for not updating the thread. I found out that after installation of another software
    LMS found out that the other software uses port 9000. Therefore LMS kindly switched to port 9002.
    Now I can enter the LMS Admin Page by manually inputting http://max2play:9002 in the web browser but not
    from the M2P interface. Is there a way to tell M2P which port LMS uses, so I can also access LMS from
    the M2P interface?

    5. January 2017 at 18:01 #25575

    Not in the web interface, but you can add a bookmark for the link with the correct port in your browser of choice for even quicker access.

    • This reply was modified 9 months, 2 weeks ago by  Heiner.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here