LMS Transcoding issue to older Squeezeboxes

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) LMS Transcoding issue to older Squeezeboxes

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  Heiner premium 9 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 26. February 2016 at 20:49 #18798

    I am having issues playing hi-res flac files to older Squeezeboxes (specifically both Classic and Boom) using the max2play (2.27) installation of LMS on RaspberryPi 2.

    These devices cannot play high-res flac natively, so LMS automatically transcodes the relevant files to 705kbps. This affects anything above 48/24.

    I find that 96/24 and 88.2/24 flac files simply do not play on these older players. The web interface thinks the file is playing and says it is transcoding as expected but nothing plays. To be clear I don’t mean no sound: it does not play at all (the progress time on any track stays at 0:00, even though the server shows the track progressing). Everything works fine on newer players that don’t require transcoding (Transporter, Touch & Squeezelite on RPi2).

    To add to the mystery, using Lame to transcode these files to MP3 also does not work, although slightly differently. In this case the player also thinks it’s playing (the track time progresses) but still no sound comes out.

    Do you have any advice on what I need to change?

    • This topic was modified 9 months, 2 weeks ago by  d4n3ll.
    1. March 2016 at 12:14 #18887

    Hi guys – this is a serious support request. can I please have a response?

    1. March 2016 at 15:07 #18902

    Hi d4n3ll,
    Sorry about not responding directly. The problem is, we do not use the original Classic and Boom Squeezeboxes since we focus on our own solutions to replace these. Thus, we cannot give you any advice on these devices and would recommend you contact the manufacturer on these issues.
    However, you can try and change the decoder parameters in your Squeezebox Server (we would also recommend the version 7.9 nightly since it supports the most new formats) at Settings -> Advanced -> File Types -> FLAC

    2. March 2016 at 1:14 #18959

    Thanks. FYI I was using 7.8.0. I upgraded LMS to the 7.9 nightly and the problem solved itself without making any further changes.

    2. March 2016 at 14:40 #19019

    Thanks for the feedback!
    We will refer to this topic, should other users experience the same issues.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here