LMS server crashes intermittently

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI LMS server crashes intermittently

This topic contains 2 replies, has 2 voices, and was last updated by  FLAC premium 1 week, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 1. April 2021 at 16:44 #51072

    I have a problem with my installation where my Max2play server stops working intermittently, and I can’t seem to find the reason for this behaviour. My setup is a RPi 3B+ with a Justboom digi and it’s basically just a LMS server connected via LAN. (I also have a couple of rebuilt Tivoli radios with a rpi zero and amp which subsequently stops working when I loose the server) I have to go down to the basement and hard reset the server to get it up and running again which is inconvenient at best…
    I have used a power supply from Pi Hut earlier but switched it for a original RPi to rule out power problems.
    I then suspected the installation and the SD card and therefore I downloaded a fresh version of M2P(Buster) and installed it on a SSD disk(expanded via raspi config). Everything works fine(except from a faster and more robust setup), but it apparently didn’t solve the problem with M2P crashing. I’m running a Home assistant server on another RPi and the log on HA reported lost connection with the LMS in the middle of night(not playing in other words).
    I’ve also tried both the recommended LMS 7.9 and the newer LMS 8.1.1 to no avail.
    I need some pointers to what I can do next or if there is someone else that has experienced the same problem. Tried to search for similar problems but came up with nothing, and all help is sincerely appreciated!

    6. April 2021 at 15:33 #51082

    Hi FLAC,

    If the problem is caused by the Squeezebox server, the server log file should tell us about it. You can find the log file in the server settings under „Information“. Could you post the log here after your server was once unreachable again?

    7. April 2021 at 17:40 #51102

    Thanks for replying, MarioM! I did try to have a look in the log files but couldn’t see anything abnormal. Will have a look next time and post the log when it occurs.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here