LMS Fehlermeldung bei scannen von nas Festplatte

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) LMS Fehlermeldung bei scannen von nas Festplatte

This topic contains 3 replies, has 3 voices, and was last updated by  MarioM Moderator 2 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 15. April 2021 at 16:49 #51133

    Hallo Max2play-Team
    ich bin etwas verzweifelt mit dem Logitech Media Server. Ich habe eine Festplatte an meiner Fritzbox die ich gemountet habe, im von mir gemounteten Verzeichnis /mnt/songs werden mir alle meine Songs angezeigt soweit ist alles bestens. Wenn ich nun in den Einstellungen ein Durchsuchen starte werden alle Verzeichnisse durchgescannt, allerdings wird mir am Ende dann angezeigt:
    Anzahl Titel: 0
    Anzahl Alben: 0
    Anzahl Interpreten: 0
    Anzahl Stilrichtungen: 0
    Gesamte Spieldauer: 0:00:00

    In der Scanner-Log-Datei wenn ich schaue bekomme ich folgenden Fehler:

    [21-04-15 16:17:08.8612] Audio::Scan::scan (37) Warning: Could not open /mnt/songs/Songs/Whitesnake – Best Of/Whitesnake – 05 – Now Youre Gone.mp3 for reading: Stale file handle
    [21-04-15 16:17:09.0303] Audio::Scan::scan (37) Warning: Could not open /mnt/songs/Songs/Whitesnake – Best Of/Whitesnake – 06 – Give Me All Your Love.mp3 for reading: Stale file handle
    [21-04-15 16:17:09.2062] Audio::Scan::scan (37) Warning: Could not open /mnt/songs/Songs/Whitesnake – Best Of/Whitesnake – 07 – Ready An Waiting.mp3 for reading: Stale file handle
    usw.
    Was stimmt hier nicht bei den Einstellungen da ich mit der Fehlermeldung nichts anfangen kann. Versuche nun schon seit Tagen den Fehler zu finden. Hatte schon Zugriffsrechte vermutet wobei ich das nicht denke da ich da schon alles freigegeben habe.
    Das komische ist das ich über Kodi/XBMC auf die Dateien zugreifen und abspielen kann.
    Wäre sehr dankbar um Hilfe.

    MfG Freymüller

    20. April 2021 at 14:28 #51143

    Hallo Dieter,

    versuche bitte den Pfad in der Max2Play Weboberfläche neu zu mounten und in den Mount-Parametern am Ende „noserverino“ zu ergänzen. Also z.B. in dieser Form: user=name,password=pass,sec=ntlm,iocharset=utf8,noserverino. Funktioniert die Durchsuchung dann?

    19. Mai 2021 at 20:29 #51270

    Hallo zusammen,

    ich gebe mall eine Rückmeldung: ja, klappt so 🙂

    Könnt Ihr das Beispiel unter „Neuen Mountpoint hinzufügen“ dann nicht anpassen 🙂 ?

    • This reply was modified 2 months, 1 week ago by  Song2.
    21. Mai 2021 at 16:02 #51276

    Hallo Song2,

    Danke für die Rückmeldung. Das Beispiel sollte für die meisten in dieser Form passen. Wir können den Hinweis mit „noserverino“ aber gerne noch in die Hilfe packen.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here