LMS 7.7.6 and Jivelite –> does that combinaison supports DSD?

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) LMS 7.7.6 and Jivelite –> does that combinaison supports DSD?

This topic contains 6 replies, has 2 voices, and was last updated by  Heiner Moderator 10 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 5. December 2016 at 10:48 #24547

    Hi Folks,

    My RPI3 is connected to my NAS on which LMS 7.7.6 is running.
    Do you know if this combinaison supports DSD? if no, What possibilities do I have to support DSD?

    Cheers!
    A happy Jivelite user (via Max2Play)

    7. December 2016 at 17:21 #24648

    Hi lynoo,
    The Logitech Media Server only supports DSD files on the version 7.9 (http://forums.slimdevices.com/showthread.php?101641-LMS-7-9-and-DSD). So you can either try to update your LMS on the NAS or install the 7.9 nightly on the RPi3 and migrate your files from the NAs with a SambaShare.

    8. December 2016 at 10:07 #24676

    Thanks for your answer!
    I think Samba share is activated by default on the NAS. I will check.
    If I got it right there are 3 options:
    – updateing lms on the NAS –>not suggested by synology. 7.9 update is not suggested in their library
    -installing the squeezeserver plugin on my rpi3–> my current configuration works mostly very well, is there a risk of having server working in parallel in terms of perf?
    -installing squeezeserver on a second rpi3 dedicated to that.
    which option should be the best?
    by the way, squeezeseever plugin on max2play imply 7.9, right?
    cheers
    A happy jivelite user

    10. December 2016 at 20:41 #24737

    Hi Heiner,
    I have installed the 7.9 nighly version on a decicated RPI3. Installation is ok.
    Unfortunately I dont manage mounting my NAS via the file system mount plugin.
    I have tried following your tutorial (I have watched it ten times 🙂 ) but still cant have this NAS mounting on the RPI3…

    NFS is activated on my NAS,
    CAn you help?

    12. December 2016 at 16:21 #24778

    Hi Friends,
    I have progressed 🙂 but I still need help please !

    Here is my configuration: (I will refer to A, B or C in the following)
    A) NAS connected on a network switch
    B) RPI3 connected to network swtich with LMS7.9nighly installed and running
    C) RPI3 + touch screen + Max2play image installed (using jivelite player), also connected to same switch
    D) my internet box is connected to the same network switch

    1) I had issue mounting the NAS on B. After a while, even if I had errors, I found out that the right folder was well available on Logitech media server so I could scan my library with no issue. I manage playing DSD after configuration. But still, in Max2play interface the mount is not propoerly done… strange?

    2) I am having some “synchronizing cache” issues. Each time, I launch the phone app (squeeze commander) and navigate through music folder, I have a “synchronizing cache” process that starts. this slows the system for a while. Do you know why?

    3) finally, even when cache is properly synchronized with the app, I have rebuffering issues on HD files, from 24/88 to 24/192. For example, when I play a 24/96 FLAC file and I navigate through the music folder using the mobile app (connected via Wifi), Music starts and stops unexpectedly.
    Do you know ho I can fasten my system? Is there any software specific configuration to apply?
    Which of the following option can be the best configuration:
    – NAS connected over USB to B) instead of going through the switch? would it work?
    – NAS connected over USB directly to C)?
    – having LMS7.9 on C) instead of B?

    thanks in advance for your help!
    A happy Max2play user 🙂

    • This reply was modified 10 months, 1 week ago by  lynoo.
    13. December 2016 at 11:31 #24815

    Ok I found out my questions were not very accurate…
    Anyway , I have now LMS7.9 nighltly installed on C and it is really faster than the previous option I tried. Does any one have an idea why?

    Just one issue remains, I have noticed that certain file do not play anymore, especially when there is a “*.cue” file going with a flac or wav file in the folder. Is there any pulgin I should activitaté?

    Moreover, my playlists do not play anymore?
    Looking forward for reading 🙂

    15. December 2016 at 17:31 #24905

    Hi lynoo,
    Sorry about the late response. You might try to recompile the playlists in the Squeezebox Server’s web interface settings (lower right corner). Regarding specific file format issues, you might want to check out the slimdevices forums, there is a lot of discussion on that.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here