lizenz ist nicht mehr aktiviert

This topic contains 9 replies, has 3 voices, and was last updated by  halfdeaf premium 9 months, 4 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • 25. May 2016 at 13:40 #20262

    hallo,
    seit gestern funktioniert meine aktivierungslizenz, die ich einzeln erworben hatte, nicht mehr. ich hab ein neues image auf das (selbe)gerät aufgespielt, das sich nicht aktivieren lässt. bisher hatte das eigtl. immer geklappt, wenn ich ein neues img ausprobiert hatte. ist ja wohl nicht wie bei windows. oder doch?

    anderer verdacht: ich habe gestern ein 7zoll display bei Ihnen bestellt, mit derselben mailadresse, mit der ich auch vor einer weile die lizenz erworben hatte. kann das sein, dass das miteinander zu tun hat? zumindest ein zeitlicher zusammenhang besteht ja.

    vg
    halfdeaf

    25. May 2016 at 15:44 #20268

    Hi halfdeaf,
    Ich habe deine Email eben getestet und sie funktionierte auf diesem Testgerät. Die Lizenz ist nutzerbezogen und Sie können damit all Ihre Geräte aktivieren.
    Bitte folgen Sie diesen Schritten:

    Achten Sie darauf, dass Ihr Max2Play-Gerät mit dem Internet verbunden ist.
    Löschen Sie im Max2Play-Interface das Feld mit der Lizenz und klicken Sie auf „Speichern“.
    Klicken Sie erneut auf „Einstellungen/Reboot“, geben Sie die Lizenz wieder ein und klicken Sie auf „Speichern“.
    Prüfen Sie, ob das grüne „Aktiviert“-Feld erscheint. Falls nicht, kontaktieren Sie uns für weitere Hilfe erneut.

    25. May 2016 at 15:57 #20270

    hallo heiner,

    hatte die tipps eigentlich schon durchgeführt (aktivierung rausnehmen|speichern|reboot|aktivieren). was allerdings nichts bewirkt hatte.
    erfolgserlebnis hatte ich erst -warum auch immer- als ich auf einen anderen raspi wechselte.
    ich gehe davon aus dass, wenn ich jetzt zurückwechseln würde, es funktionieren würde.
    aber das tu ich nicht wegen der schrauberei :-).
    war dann wohl doch ein bedienungsfehler von mir.

    vielen dank für die hilfe
    halfdeaf

    8. June 2016 at 19:06 #20558

    Hallo,
    Ich habe die Anweisungen gemacht, leider ohne Erfolg
    bitte um Hilfe
    ilko1958

    10. June 2016 at 15:07 #20579

    Hallo ilko,
    Ich habe deine Anfrage bereits per Mail beantwortet. Die Problematik sollte inzwischen gelöst sein. Falls nicht, melden Sie sich bitte erneut per Mail.

    19. June 2016 at 13:18 #20739

    hallo,
    bei mir jetzt wieder das gleiche spiel: wechsel auf einen anderen raspberry und die lizenz ist futsch.
    email rausnehmen – speichern – neustart – email wieder rein – speichern – neustart. keine änderung. mehrmals durchgeführt. ist das immer so? ich seh keinen fehler bei mir.

    vg
    halfdeaf

    20. June 2016 at 12:56 #20751

    Hi halfdeaf,
    Die Instruktion ist lediglich ein Klick auf den Menüpunkt “Einstellungen/Reboot”, der die PHP-Informationen zurücksetzt. Kein Neustart ist nötig. Ich habe Ihre Lizenz erneut getestet und diese ist noch lange aktiv.

    23. June 2016 at 17:51 #20847

    hallo,
    das geht bei mir nach wie vor nicht. in welcher php-datei kann ich die informationen rauslöschen/wieder eintragen?

    vg
    halfdeaf

    27. June 2016 at 12:45 #20871

    Hi halfdeaf,
    Hier noch der Artikel in unserem Wiki zur Lizenzaktivierung:
    https://www.max2play.com/en/wiki/activating-your-max2play-premium-license/

    Hast du bereits sichergestellt, dass dein Pi Internetzugriff hat? Ein möglicher Test wäre, den Squeezebox Server zu installieren.

    3. August 2016 at 9:03 #21981

    hallo,
    letztendlich hat bei mir nur eine neuinstallation geholfen.
    internetzugriff war die ganze zeit gegeben.
    leider hatte ich nach dem letzten update wieder das gleiche problem mit dem aktivieren.
    habe dabei festgestellt, dass bei einer conf-datei die aktivierung auf 0 stand. wie dem auch sei jetzt gehts wieder.
    fragt sich nur wie lang.
    irgendwie stört mich das mit der ständigen aktiviererei bei dem ansonsten schönen system. will eigentlich nur musik hören.

    vg

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Register here