License is not working and some questions about licence

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started License is not working and some questions about licence

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Christoph premium 2 weeks, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 16. November 2016 at 12:52 #23926

    Hello.
    I ordered and paid for a Max2Play licence about 40 minutes ago and yet cannot activate it in device menu. Is it just your databases are long to update or me having some troubles? The order information is “Complete” and I already updated raspi image, so internet connection and payment shouldn’t be the problem here.

    Also, I would like to know about licensing. It is said in the store that “After your premium license has expired, you can continue to use your existing Max2Play setup”. This means I can configure all the plugins I want with the license and they would work perfectly fine even after license expires? But if I, for example, need to reconfigure wifi settings – there would be no choice but to buy another period of license?

    22. November 2016 at 17:45 #24098

    Dear Owly,

    Sorry for the late Reply. I just test your license and it is all fine with it. It is already activated.

    Please follow this Wiki – Activating your premium license

    The wifi settings can also be changed without a Max2Play premium license. Features that only work with premium license can not be changed after run out of the premium license. E.g. the premium plugins and the Raspberry Settings menu works only with a premium license.
    Your own settings will be retained even after run out of the license.

    Best Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here