LAN only connection produces "Waiting for Network" and "Failed to mount" on boot

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI LAN only connection produces "Waiting for Network" and "Failed to mount" on boot

Tagged: , ,

This topic contains 2 replies, has 2 voices, and was last updated by  MarioM Moderator 2 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 2. März 2022 at 17:54 #52110

    having setup my first Max2Play on Raspberry Pi 4B, I’ve had some troubles with the LAN vs WLAN configuration. My goal is to operate both LMS and Squeezelite via LAN to avoid lags and issues through WiFi (in)stabilities.

    When I run WLAN parallel to LAN, I see no issues during bootup, but now I have two network devices running with different IPs.

    When I deactivate the WLAN interface, I get the following messages during boot:

    [OK] Started dphys-swapfile - set up, mount/umount, and delete a swap file
    Waiting for network
    [FAILED] Failed to mount /mnt/music
    See 'systemctl status mnt-music.mount' for details.
    [DEPEND] Dependency failed for Remote File Systems.
    [FAILED] Failed to mount /mnt/video
    See 'systemctl status mnt-video.mount' for details.

    From there, startup continues successfully. When I ssh into Max2Play, the commands show that both mounts are actually active. Also I haven’t yet noticed issues with the LMS, control points or Squeezelite.

    Questions:
    Why are these messages displayed, when the mounts are actually ok?
    Is it recommended to use both WLAN and LAN in parallel, and why? What are the advantages and aren’t there any disadvantages?
    Anything else I need to consider?
    Finally.. if the messages in boot are unintended, when will it be fixed?

    Thanks a lot!!
    Ge

    • This topic was modified 2 months, 3 weeks ago by  gbader2.
    • This topic was modified 2 months, 3 weeks ago by  gbader2.
    9. März 2022 at 9:50 #52119

    could somebody address my questions, please?

    15. März 2022 at 16:00 #52133

    Hi gbader2,

    It is not intended to have WLAN and LAN running in parallel, that makes no sense. If you want to connect your Pi via LAN, it is best to turn off the WLAN interface.

    The error messages seem to be incorrect when you say that the mounts are reachable. It may be that a connection cannot be made at boot time, but is made later. So you don’t have to worry about that as long as everything works.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here