kodi remote controls won't find kodi on max2play

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI kodi remote controls won't find kodi on max2play

This topic contains 2 replies, has 2 voices, and was last updated by  Heiner premium 1 year, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 16. September 2015 at 19:55 #15716

    I know from running a kodi/OpenElec image on Pi B+ that is sufficient to activate zeroconf and to set up a http user/password in the kodi settings in order to make it dicoverable for smartphone remote controls.

    I tried to achieve the same when running kodi on max2play.
    I can use kodi fine but I need to connect a USB mouse and also connect a video device. This said, the main functionality works fine, but in Settings/Services/Webserver, when activating “allow control of Kodi via HTTP” I get a popup “Webserver: Failed to start”.

    How can I fix this?

    Also, when renaming the device, the name is again the old one after restarting kodi.

    17. September 2015 at 10:33 #15721

    I found that sometimes when starting Kodi, the message “failed to start RC service” is showing up. I guess this might be the reason.
    But why would the RC server not startup?

    I am using an unmodified max2play image and have not significantly changed the configuration. I have only entered the license email, added kodi and that’s it.

    18. September 2015 at 14:13 #15728

    Please try changing the port for Kodi. Your system might be using it already for something else. Go to Settings > Network > Services and change the port. Then try accessing via this port from your smartphone remote app.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here