Kodi not autostarting at boot

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Mbydeen Moderator 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 20. January 2017 at 18:59 #26170

    Hi guys,
    I have the latest version running on an Raspberry Pi 3. I cannot get Kodi to start at boot even though the autostart box is ticked. I have tried reinstalling Kodi and playing with other options but not having any luck.

    I have Squeezeboxserver and bluetooth running and a USB soundcard for use with Kodi (which has always worked fine). I don’t use any audio players apart from BT on the pi.

    I used the same config setup on my older Raspberry Pi 2 and had no problem so not sure if linked to either Bluetooth or it being a Pi3 – thats the only changes from my old setup. Any suggestions?

    24. January 2017 at 10:35 #26244

    Hi guys – any suggestions here? I have purchased the licence if that helps 😉

    14. February 2017 at 17:03 #26927

    Dear southafricanrob,

    Sorry for the late reply, please try to update Max2Play version to the latest version 2.41, and try again.

    Best Regards,
    Mohammad Mbydeen

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here