[SOLVED] Kodi 4:3 playback > JiveLite visible

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Kodi 4:3 playback > JiveLite visible

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  repiuk premium 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 13. January 2017 at 11:10 #25842

    If I start Kodi from JiveLite and play a 4:3 video on a widescreen display, the resulting black bars on the left and right show jivelite which appears to be running in the background.
    Can I prevent this from happening?

    16. January 2017 at 16:12 #25954

    Hi repuik,
    Please try deactivating the autostart of Jivelite in its web interface menu.

    16. January 2017 at 20:37 #25986

    If kodi starts without jivelite running the black bars are black. If I disable JiveLite autostart, manually start Jivelite and start Kodi from JiveLite the black bars show jivelite. No big deal for the few remaining 4:3 video’s.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here