Keine Netzverbindung möglich, nur WLAN

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Keine Netzverbindung möglich, nur WLAN

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner Moderator 3 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 9. August 2017 at 20:04 #30526

    Meine RPI-3 (gekauft bei Euch) ist von Beginn an nicht mit Netzwerkkabel ansprechbar gewesen. Ich bin die Zeit bislang damit ausgekommen, dass ich sie per WLAN sehr gut einrichten und betreiben kann. Aber nun will ich meine 128GB an Musikfiles auf die Karte verfrachten und per WLAN geht mir das einfach zu langsam.

    Was kann ich tun, wo kann ich schauen, sind irgendwelche Jumper oder Settings anzupassen?

    Habe nur Windows 7 und Windows 10 zur Verfügung. Egal mit welchem Rechner ich probiere die Fehlermeldung nach etwas shakehands lautet: Keine Netzwerkverbidung möglich!

    • This topic was modified 3 years, 8 months ago by  Berry.
    10. August 2017 at 11:26 #30543

    Hi Berry,

    Bitte versuche, WLAN manuell in den Raspberry Settings zu deaktivieren (Disable Default WiFi Interface WLAN0 on RPI3), neuzustarten und das Gerät erneut zu erreichen.

    14. August 2017 at 14:16 #30613

    Ja, gern, aber wie komme ich in diese Settings? Die Fehlermeldung lautet genau: Nicht indentifiziertes Netzwerk, kommt immer nach einer Weile des checkens….. danke!

    Die Windows Netzwerkdiagnose bringt folgende Fehlermeldung, mit der ich leider auch nichts anzufangen weiss: „LAN Verbindung“ verfügt über keine gültige IP-Konfiguration – Nicht behoben.

    Weitere Frage: Das OS habe ich auf eine 128GB laufen, übrig werden massig GB als frei angezeigt, ich will die mSDXC also mit Musikfiles vollkriegen. WIe kriege ich die Files dahin, wenn ich

    a) nicht über WLAN gehen will, weil es zu lange dauert (800 kb/s) und nicht über LAN drankommen, und
    b) wenn ich keine Ahnung von Linux habe?

    Danke

    • This reply was modified 3 years, 8 months ago by  Berry.
    • This reply was modified 3 years, 8 months ago by  Berry.
    • This reply was modified 3 years, 8 months ago by  Berry.
    15. August 2017 at 16:00 #30641

    Hi Berry,

    Die Einstellung findest du in den Raspberry Settings. Es handelt sich um einen Haken den man setzen kann und dann einfach auf „speichern“ klicken.

    Wenn dein Gerät am LAN ist, kannst du am besten eine SambaShare einrichten. Das ist besonders komfortabel, da diese direkt vom Windows PC erreichbar ist und nur ein paar Eingaben braucht um zu laufen:
    – Gehe zu Filesystem/Mount
    – Kopiere die Beispielwerte unter der Zeile in die Zeile (du kannst beim Pfad auch einen anderen wählen, wie /home/pi/Music)
    – Klicke speichern und der Pfad wird angelegt
    – Jetzt nur noch ein Passwort festlegen für den Pfad und du kannst ihn direkt an jedem anderen Gerät erreichen und Dateien aufspielen

    17. August 2017 at 9:48 #30678

    Also, ich konnte inzwischen die RPI per LAN erreichen, wenn ich WLAN am Router ausschalte und die RPI und Rechner direkt an den beiden verfügbaren LAN-Buchsen stecke. Habe aber festgestellt, dass der Datentransfer in etwa genauso schnell geht bzw. langsam, wie per WLAN, nämlich etwa 1000 kbps. Mein Router hat LAN-Buchsen 100Mbit, was immer das auch genau meint. Heisst es, auch per LAN-Kabel 100MBit bin ich genauso schnell wie mit WLAN?

    21. August 2017 at 9:23 #30704

    Hallo Berry,

    Das sind nur die maximum Übetragungsraten deiner Optionen. Leider wird dann in der Realität oft nicht so viel übertragen. Beim LAN-Kabel ist diese Übertragung jedoch immer stabil, während beim WLAN verschiedenste Faktoren diese beeinflussen können. In der Regel sollte dies Max2Play jedoch nicht beeinflussen.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here