kein Webinterface Squeezeboxserver

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) kein Webinterface Squeezeboxserver

This topic contains 8 replies, has 2 voices, and was last updated by  javalin premium 6 days, 3 hours ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • 23. October 2016 at 13:14 #23526

    Hallo zusammen,
    wie oben beschrieben komme ich nicht mehr auf Server Webadministrations Seite.

    Diese Website ist nicht erreichbar

    ………. hat die Verbindung abgelehnt.
    Das bekomme ich von der aufgerufenen Seite.
    max2play Version ist die 2.37
    squeezeboxserver ist die nightly 7.9
    verschiedene Geräte und Browser ausprobiert.
    Hat jemand eine Idee was ich falsch mache?
    Odroid läuft ansonsten kann auf alles andere zugreifen.
    Gruss
    javalin

    28. October 2016 at 11:39 #23591

    Hallo javalin,

    Danke für deine Anfrage.

    Überprüfe bitte deine SD-Karte. Wenn diese voll ist, kann es dazu kommen, dass man das Squeezebox Webinterface nicht mehr öffnen kann.
    Kannst du bitte die DEBUG Informationen aus dem Squeezebox Server Menü kopieren und hier posten?

    Beste Grüße

    ——————————————-
    Thanks for your request.

    Please check your SD card. If this is full, you may not be able to open the Squeezebox Web Interface.
    Can you please copy the DEBUG information from the Squeezebox Server menu and post it here?

    Best Regards

    4. November 2016 at 22:06 #23715

    Hallo Christoph,
    vielen Dank für Deine Antwort.
    Mein Odroid_u3_hat ein mmc-module-8gb.

    Die DEBUG Inormation lautet wie folgt:

    #### SQUEEZESERVER LOG ####
    2000-01-01 02:00:13 squeezeboxserver_safe started.
    2000-01-01 02:00:18 Logitech Media Server died. Restarting.
    2000-01-01 02:00:23 Logitech Media Server died. Restarting.
    2000-01-01 02:00:28 Logitech Media Server died. Restarting.
    2016-11-01 11:49:05 Logitech Media Server died. Restarting.
    2016-11-01 11:49:10 Logitech Media Server died. Restarting.
    2016-11-01 11:49:15 Logitech Media Server died. Restarting.
    2016-11-01 11:49:20 Logitech Media Server died. Restarting
    u.s.w.
    Grüße
    javalin

    9. November 2016 at 16:04 #23834

    Hallo javalin,

    Bitte prüfe erst einmal ob deine emmc Modul noch genügend Speicherplatz zur Verfügung hat. Im Menü – Einstellungen/Neustart – kannst du in den DEBUG Informationen des Menüs sehen ob der Speicher vollständig belegt ist oder nicht. Zusätzlich sollte ein Hinweis im Max2Play Webinterface auftauchen, welches dir den Hinweis gibt, dass dein emmc Modul voll ist.

    Wenn noch genügend Speicherplatz vorhanden ist, downloade bitte das Max2Play Odroid Image und führe dort, nach der Installation auf das emmc Modul, kein Update durch. Danach Teste den Squeezebox Server bitte erneut.

    Hier findest du das benötigte Image:

    Max2Play Download Seite

    Beste Grüße

    19. November 2016 at 13:58 #24019

    Hallo Christoph,
    Debug sagt nichts von vollen Speicher.
    Image habe ich gezogen und entzipt.
    Wie schaffe ich es, dass ich das image mit mit dem win3wdiskimager und einem windows laptop auf das emccmodul bekomme.
    Wie können die beiden sich verständigen. Kann ich als Laie leider nicht aus dem how to ableiten.
    Gruß
    javalin

    22. November 2016 at 18:21 #24106

    Hallo javalin,

    Normalerweise gibt es zu einem emmc Modul einen Adapter welcher einer microSD Karte gleicht. Das ist der microSD emmc Adapter. Damit kannst du das emmc Modul an einen Stick oder Slot an deinem PC stecken.

    Hier siehst du diesen Adapter

    Beste Grüße

    —————————–

    Normally there is an emmc module an adapter similar to a microSD card. This is the microSD emmc adapter. With this you can plug the emmc module to a stick or slot on your PC.

    Here you can see the adapter

    25. November 2016 at 23:22 #24271

    Hallo Christoph,
    Vielen Dank für Deine Hilfe.
    Das Image habe ich auf eine Micro SD schreiben lassen und …
    Alles läuft wunderbar.
    Leider habe ich keine Zeit und Energie um mich weiter mit dem emmc Modul zu beschäftigen.
    Jetzt läuft alles wieder fein. Vielen Dank nochmal.
    Gruß javalin

    • This reply was modified 1 week ago by  javalin.
    26. November 2016 at 0:10 #24273

    Hallo,
    Noch mal ganz kurz.
    Dummerweise konnte ich nicht den Finger nicht vom Updateknopf lassen…
    Max2Play geupdated und nix ging mehr. Keine Möglichkeit den Squeezebox Server zu erreichen.
    Vielleicht auch für Euch interessant.
    Mit dem Image von der Max2Play Seite funktioniert es wieder.
    Gruß
    javalin

    27. November 2016 at 0:56 #24277

    Hallo Christoph,
    du hattest ja auch geschrieben nicht updaten…
    Wer lesen kann ist klar im Vorteil.
    Sorry.
    Gruß
    javalin

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Register here