[SOLVED] Justboom SmartRemote not working 100%

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Justboom SmartRemote not working 100%

This topic contains 2 replies, has 2 voices, and was last updated by  Nugents 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 28. Februar 2019 at 23:53 #44585

    Just finished putting the hardware together. Its still got a few problems like the phonos out the bottom being too long so I can’t use the stand for anything meaningful – but thats an easy fix – parts already ordered – some right angled phono connectors

    Build:
    rPi 3B+
    8GB microSD Card
    7″ Touchscreen
    Smarty Case for touchscreen
    Justboom Smart Remote
    HiFiBerry DAC+ Pro
    Max2Play – what looks like the latest version (an older version with specific support for the 7″ screen didn’t even boot – I think I read somewhere that the 3B+ boots differently…..)

    This was an easy build and the Max2play software seems to work quite well. I now have a replacement for my dead Squeezebox Touch and my aging Squeezebox Radios (albeit without builtin speakers)

    Following initial testing I have one issue (set of issues) – with the smart remote
    Power Button – Does not Work
    Mute – Does not work
    Home – Does not work
    Left, Right, Up, Down and OK – Works
    „Back“ – Does not work
    „Menu“ – Does not work
    Volume Up & Down – Does not work

    Is this expected behaviour?

    Also I am not sure what the „Six-axis gyroscope & accelorometer“ is – but if it means that I should be able to move/shake the remote and something happen on the screen then that don’t work either (not that I am bothered about this)

    Sean

    1. März 2019 at 12:48 #44589

    Hi Sean,

    Did you install the pertinent software from the JustBoom plugin? There’s a tab called SmartRemote.

    1. März 2019 at 13:14 #44590

    Ahh – that may well be my problem. I shall have a look

    Sean

    Follow Up – Perfect – thank you

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here