[SOLVED] Justboom Digi – Mediarenderer

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions [SOLVED] Justboom Digi – Mediarenderer

This topic contains 2 replies, has 2 voices, and was last updated by  geitje premium 5 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 3. March 2017 at 10:35 #27422

    hi

    i just bought a Justboom digi board and equipped my raspi 3 with it.

    all is working fine (MPD with Ampache – great stuff directly through the hw – snd_rpi_justboom_digi (direct hardware withouth any conversion) through the SPDIF output into my rotel

    the airplay plugin is also working perfectly through the same soundcard selection

    however: i also need the DLNA renderer (gmedia), but whatever i do, the sound is only coming through the headphone jack.

    it doesn’t matter which soundcard i select, sound is only coming through the headphones
    i even disabled all other players / plugins from using the justboom card and only started the gmediarenderer so i was sure it was not in use, but no difference, only headphone output

    is this a known problem? i cannot find any related posts in the board

    kind regards

    jasper

    6. March 2017 at 12:17 #27461

    To solve this problem you need to “Disable Build-In-Audio on RPI3” under “Raspberry Settings”

    • This reply was modified 5 months, 2 weeks ago by  JustBoom.
    6. March 2017 at 21:36 #27476

    thanks!

    works indeed perfectly now

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here