justboom dac 384khz.

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 1 week, 5 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 31. Oktober 2018 at 13:51 #41775

    hi there
    i installed max2play and config according to justboom but i know that my card can capable playing highrates according specs( 384khz) i downloaded 32/384khz wave file tried to played getting error and nothing playing and why am i getting low setting ?? see hw_ params?? i read dozen of forum topics and nothing is for newbie. please help me with that .. how can i perform high audio rates and settings ?…

    JustBoom DAC HAT for the Raspberry Pi

    HW_params
    access: MMAP_INTERLEAVED
    format: S32_LE
    subformat: STD
    channels: 2
    rate: 44100 (44100/1)
    period_size: 300
    buffer_size: 1200

    5. November 2018 at 15:00 #41822

    Hi Dem,

    Squeezelite should automatically play the highest bitrate available. Please copy your debug info from the Squeezebox Server when playing a track with high bitrate.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here