[SOLVED] JustBoom Amp Zero

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] JustBoom Amp Zero

This topic contains 4 replies, has 3 voices, and was last updated by  Mbydeen Moderator 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 25. January 2017 at 0:53 #26286

    I have just setup my first M2P on a Pi zero. I’ve installed a JustBoom Amp Zero sound card, but ‘Amp Zero’ does not appear in the menu on the Raspberry Settings page. I’ve tried selecting ‘JustBoom Amp’ and several others, but this crashes Squeezelite, saying ‘test_open:384 playback open error: No such device’ and ‘output_init_common:382 unable to open output device’.

    Is the Amp Zero supported?
    If so, could someone help me set it up, please?

    25. January 2017 at 14:24 #26296

    Hi Glyn,

    the Amp Zero is supported in M2P. The Amp Zero, Amp HAT, Dac Zero and DAC HAT all use the same DAC chip so if you don’t find the option for the Amp simply select the DAC and all should be working just fine. In later versions of M2P I know the card selection has been expanded to include all options, in fact if you download the JustBoom version of M2P all our boards are already present.

    26. January 2017 at 9:05 #26319

    I was not running the latest build, so I changed to the latest image. Unfortunately I was still getting the same error.
    In desperation, I tried a different PI zero and it worked fine.
    I’m must have had a badly soldered GPIO strip.
    Thanks for you help.

    28. January 2017 at 22:25 #26382

    No worries, glad you solved it.

    16. February 2017 at 15:32 #26962

    Dear JustBoom,

    Thank you for providing your help.

    Regards
    Mohammad Mbydeen

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here